Sida 1 av 1

CL 500 elfel?

InläggPostat: tor apr 14, 2016 8:39 pm
av mbma
Halloj!

Har en CL 500-00

Rullade ut ögonstenen för tre veckor sedan och körde den till meca för att få den körklar.
Bytte batteri, hjulinställning, satte fast avgasröret som inte satt riktigt där det skulle.

Allt funkade tipp topp dom första milen. Idag tog jag en längre tur på 20 mil.

När jag var klar med turen ville inte bakluckan öppnas. Vare sig med knappen i kupen eller med fjärren.
Fick öppna manuellt med nyckeln. Det gick inte heller att låsa/larma med fjärren.
Lamporna blinkar men den låser inte. Fick göra detta manuellt också, dörr förr dörr med nyckeln.

Kan det vara en säkring eller vad står på? tips mottages. :???:

Re: CL 500 elfel?

InläggPostat: fre apr 15, 2016 4:40 pm
av Melcher
Verkar som att PSE inte funkar,den styr lås,bagageöppning/stängning och stolarnas luftkuddar bl.a.
Den sitter vänster i bagaget på W220 och borde göra det på W215 också,tror säkringen sitter under sittdyna hb.
Det brukar vara pumpen i PSE som lägger av och då går säkringen sönder,ca 10k kostar PSE och måste kodas in...finns bara pump att köpa på eBay för 1000-1500:-

Re: CL 500 elfel?

InläggPostat: fre apr 15, 2016 4:56 pm
av mbma
Tack för svar. Har kollat amerikanska forum och din tes verkar stämma.
Soft Close fungerar. Kan det vara en säkring bara?
Nackstödet fungerar inte heller att fälla ner och upp i baksätet.
Har även läst om en vätska till pumpen som kan behövas fylla på, detta var dock en S klass och en CL med årsmodell 02.

Re: CL 500 elfel?

InläggPostat: fre apr 15, 2016 4:56 pm
av Uky
Yepp. Pumpen sitter på samma ställe i 215.
Man får kränga ur klädseln i överkanterna
och enklast lyfta ur den.

Men först kollas säkringen...

Det behöver inte vara pumpen.
Kan även vara läckage i systemet.

Om Du tar en tur till och inte har igång någon radio
hör Du om pumpen jobbar litet tyst i bakgrunden.
"Ftunk-Ftunk-Ftunk". Efter en stund om den inte lyckas
fixa trycket går den i time-out.

Nästa steg är att kolla alla anslutningar genom att lossa
var och en. Till detta behövs en "Hästspruta" typ veterinär
någon deciliter eller två. En gummislang och lite j-r anamma.

Varje ledning provas map. täthet. MB-verkstaden har riktigt
verktyg för detta men det är litet overkill.

Pumpen lär man kunna öppna och se om den är bränd.

Re: CL 500 elfel?

InläggPostat: fre apr 15, 2016 7:23 pm
av mbma
Säkringen hade gått. 20A nr 62.
Bytte säkringen och man hörde pumpen börja jobba direkt. Det klicka till i bagaget. Nu funkar även centrallåset som det ska. Får se om säkringen ryker igen innan jag börjar med någon form av ingrepp.
Fattades säkring i facket bredvid 62, och även i något fack längre bort!?.

Hoppas på lite flyt, finns inte så mycket kvar att byta på denna underbara _"projektbil".

:-D

I bifogad länk beskrivs pumpen sitta under batteriet. ÄR det för att modellen är en 2002:a?

http://mbworld.org/forums/cl-class-w215 ... ution.html